Application indisponible
Incident Report for Digitaleo
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 15:50 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2023 - 15:50 CET
Identified
L'application Digitaleo a été indisponible entre 15h21 et 15h38 ce jour. Le service est rétabli.
Posted Dec 13, 2023 - 15:49 CET
This incident affected: app.digitaleo.com, SMTP API, and texteo.net.