Indisponibilité du service FTP
Incident Report for Digitaleo
Resolved
24/11/2023 04:50 Le service FTP / SFTP est rétabli.
Posted Nov 24, 2023 - 04:52 CET
Investigating
24/11/2023 01:48 Suite à un incident chez notre hébergeur, nous sommes contraints de couper l'accès au service FTP / SFTP de notre plateforme.
Posted Nov 24, 2023 - 02:01 CET
This incident affected: FTP API.